Jump to content

Sign in to follow this  
salmonbuddie

Internet Help (Please!)

Recommended Posts

My pc is telling me I have "Limited or no connectivity" because "...the network did not assign a network address to the computer."

Signal is very good, network is detected, Physical address, IP address and Subnet Mask are all present in the details tab, any ideas on what's going on and how I can fix it?

Edited by salmonbuddie

Share this post


Link to post
Share on other sites

My pc is telling me I have "Limited or no connectivity" because "...the network did not assign a network address to the computer."

Signal is very good, network is detected, Physical address, IP address and Subnet Mask are all present in the details tab, any ideas on what's going on and how I can fix it?

unplug your router and plug it back in again, i have the same problem every 4 months or so with my bt home hub, switching on and off always sorts it

Share this post


Link to post
Share on other sites

My pc is telling me I have "Limited or no connectivity" because "...the network did not assign a network address to the computer."

Signal is very good, network is detected, Physical address, IP address and Subnet Mask are all present in the details tab, any ideas on what's going on and how I can fix it?

what is your ip address? does it start with 192 or 169

Hit start and run and enter cmd for command

In the black dos box enter ipconfig /all and tell us the results

Share this post


Link to post
Share on other sites

I'm using my phone on the network to make these posts so I'm guessing it's the pc?

1: Who is your ISP

2: Have a look on your router make sure you have all green lights

3: Windows 7 - right click on the network computer bottom right and click on open network and sharing centre

then click on change adapter settings to check your network adpater status

4: Right click on your network adapter and click status to check all of your settings

Share this post


Link to post
Share on other sites

IP starts 169

That is down to your network adapter right click on your network adapter and disable and re enable it

You need to have an ip adress of 192.168.xxx

Share this post


Link to post
Share on other sites

ISP is Virgin. Router's fine, all green (as I said, Joe, my phone's using the network)

I'm still on XP but the settings look okay in Windows.

Just checked the Netgear settings, no IP address showing?

Share this post


Link to post
Share on other sites

ISP is Virgin. Router's fine, all green (as I said, Joe, my phone's using the network)

I'm still on XP but the settings look okay in Windows.

Just checked the Netgear settings, no IP address showing?

Can you log on to the router from the pc?

Edited by Joe

Share this post


Link to post
Share on other sites

If you can connect with your phone then the router sounds ok.

The router ip address is 192.168.1.1 the default username is admin default password is password

Check your pc network cable is secure at both ends

Can you swap out the network cable going from the router to your computer?

If not, swap the network cable to another port in the back of the router

Keep doing ipconfig /all in your dos cmd prompt to check on the ip address.

on windows xp right click the computer icon at bottom right and run repair which

tries to reconnect your network

Edited by Joe

Share this post


Link to post
Share on other sites

I tried using the repair button and noticed that it was connecting briefly and then dropping off again. Previously, I've had to go into Advanced Settings and check the box to tell it to use Windows to configure the network. When I looked, the box was checked so I unchecked it and here we are, up and running again, As I said at the start, I'm way out of my depth......

Many thanks to all who offered some help, especially you, Joe, I'll buy you a beer someday if we ever meet up.

Share this post


Link to post
Share on other sites

I tried using the repair button and noticed that it was connecting briefly and then dropping off again. Previously, I've had to go into Advanced Settings and check the box to tell it to use Windows to configure the network. When I looked, the box was checked so I unchecked it and here we are, up and running again, As I said at the start, I'm way out of my depth......

Many thanks to all who offered some help, especially you, Joe, I'll buy you a beer someday if we ever meet up.

thumbup2.gif I don't drink. Next time you're in shulls taxi give him a 20p tip, he'll be like a dog with two tails as that's double what he usually gets. wink.png

Share this post


Link to post
Share on other sites

Does it work if you physically plug your computer into the router with an LAN cable?

I had a problem with mine last year which I phoned the TalkTalk helpdesk about, now apparently some versions of Windows aren't compatible with certain types of network code thingys. Specifically, I had to go into my router's advanced settings and change it from a WEP to a WPA key (or it might've been the other way around) and to fix it.

Try typing in your router's IP address into your browser (for me its 192.168.1.1). It'll ask for a username and password, for me its 'admin' twice but it should be printed on your router. Go to 'advanced settings' and then into 'wireless settings'. Set security mode as 'WEP' and set WEP key length as 64bit (10 hexadecimal characters). Now type a password (something like ABCDE12345) into the box(es) below. Save. Exit. I suggest you take a screenshot of what it looks like before you change anything, just incase. Here's how mine looks:

post-6547-0-03168400-1360425598_thumb.jp

Once you've done that you'll obviously need to add a new network in your PC's wireless settings with the new password.

Good luck!

Edited by RossTheBoss

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...